Virtual Server 2005 R2 SP1 Update でIPv6通信が不調?

Virtual Server 2005 R2 SP1 Update を適用してからだと思うのだが、 (追記: 関係なかった)

http://www.microsoft.com/downloads/details.aspx?FamilyID=a79bcf9b-59f7-480b-a4b8-fb56f42e3348&displaylang=en

仮想マシンとして動かしている Windows Server 2003 R2 (SBS2003) へのIPv6 通信の調子が悪く、これの影響で IPv6 経由でしかなぜか接続できない手元のノートPC上のOutlook2007が同期できない状況になっている。

IPv6 アドレスに向かって ping を実行した結果は以下の通り。直前のルータおよびホストOSに振られているアドレスへは順調に通信できているので、明らかに仮想マシンのインターフェースへの通信に問題が発生している。

全く通信できないのであれば、設定に問題があるのかもしれないが、パケットロストするわけでもなく妙に遅いというのが非常に不可思議な状況。

ping の結果:

16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=1 hlim=63 time=327.112 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=2 hlim=63 time=4323.850 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=3 hlim=63 time=3324.027 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=4 hlim=63 time=2325.275 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=5 hlim=63 time=1327.043 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=6 hlim=63 time=328.017 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=7 hlim=63 time=4324.851 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=8 hlim=63 time=3325.859 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=9 hlim=63 time=2325.972 ms
16 bytes from 2001:218:xxx:xxx:xxx:xxx:xxxx:xxxx, icmp_seq=10 hlim=63 time=1326.991 ms

 

(追記) 全然関係ありませんでした。単にホストOS上のOpera9.5がCPU食い続けていただけでした。しばらくOperaの調子がいい気がしていたので油断していた。デュアルコアマシンにすればこんなこともなくなるか…

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。