TortoiseSVN 1.7.3

http://code.google.com/p/tortoisesvn/issues/detail?id=169 自分の環境(x64)だと TortoiseSVN 1.7.3 がこの不具合で全く使い物にならなかった。1.7系は大きな変更なので、当面の間 他の人には TortoiseSVN 1.6.16 の方を勧める。

ちなみに自分はその後 Nightly Build を入れた。

広告

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト / 変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト / 変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト / 変更 )

Google+ フォト

Google+ アカウントを使ってコメントしています。 ログアウト / 変更 )

%s と連携中

%d人のブロガーが「いいね」をつけました。